Wymagania techniczne

Comarch e-Sale dostępny jest wyłącznie w wersji online, która jest dostępna w Chmurze Comarch. Poniżej przedstawiamy wymagania techniczne systemu.

Wymagania Comarch e-Sale

Comarch e-Sale jest udostępniany w wersji online (czyli w Chmurze Comarch), zatem nie posiada dodatkowych wymagań technicznych. Wystarczy komputer z dostępem do internetu i aktualną wersją przeglądarki internetowej.

Panel administracyjny Comarch e-Sale współpracuje z następującymi przeglądarkami:

  • Google Chrome od wersji 83
  • Mozilla Firefox od wersji 76
  • Opera od wersji 68
  • Safari dla komputerów Mac

Obsługa nowego panelu za pomocą urządzeń mobilnych (smartfonów, tabletów) wymaga korzystania z poniższych systemów operacyjnych i przeglądarek:

  • Android 6 oraz kolejne wersje – Google Chrome 83 lub wyższa,
  • Android 6 oraz kolejne wersje – Mozilla FireFox 76 lub wyższa,
  • iOS 10 oraz kolejne wersje – Safari.

Obsługiwane wersje systemów ERP

W celu korzystania z Comarch e-Sale konieczne jest, aby klient posiadał objęte aktualną gwarancją oprogramowanie Comarch ERP.

Lista systemów ERP współpracujących z Comarch e-Sale

      • Comarch ERP Optima 2020.x
      • Comarch ERP Altum 2019.5.1,
      • Comarch ERP XL 2020
Wskazówka
Wymagania poszczególnych systemów ERP są dostępne w artykułach o współpracy z danym systemem ERP.

Czy ten artykuł był pomocny?