Minimalne wymagania

image_print

Minimalne wymagania niezbędne do prawidłowego działania Comarch Retail POS:

  • System Operacyjny Microsoft Windows 7 SP2
  • Procesor Intel Core i3/i5/i7 4th Gen, AMD Ryzen 5 lub podobnej klasy
  • 6 GB pamięci RAM
  • Microsoft .NET Framework 4.7.2
  • Microsoft SQL Server 2014 w wersji Express (lub Express LocalDB) lub wyższy
  • Collation Latin1_General_CI_AS
Uwaga
Należy uwzględnić

  • minimalne wymagania systemu Microsoft Windows
  • minimalne wymagania systemu Microsoft SQL Server

w zależności od obciążenia stanowiska innym oprogramowaniem lub ilością wykonywanych operacji.

Podczas instalacji aplikacji Comarch Retail POS, Comarch ERP Auto Update weryfikuje wersję zainstalowanego komponentu Microsoft .NET Framework. W przypadku braku lub niższej wersji tego komponentu, zostanie on zainstalowany w wymaganej wersji.

Czy ten artykuł był pomocny?